Author Topic: Problems with the new IP!!!!!!!!!!!  (Read 1160 times)

0 Members and 1 Guest are viewing this topic.

Offline Nacho_Drift

  • Posts: 18
    • View Profile
    • My Stats
Problems with the new IP!!!!!!!!!!!
« on: June 18, 2014, 10:21:54 pm »
Hello I am [FSR] Nacho_Drift old runner this server which I really like but hey had trouble adding the new ip: play.adrenalinex.co.uk: 7777 to the new SA-MP 0.3Z because neither I get on the list of internet far I get with numeric ip or anything  :(

So I get
HostName: (Retrieving info ...) play.adrenalinex.co.uk: 7777
Address: play.adrenalinex.co.uk: 7777
Players: 0/0
Ping: 9999
Mode:
map:

That happens to me on Windows XP 7 and 8.1  :-\

Eh I already changed the folder location eh also given administrator permissions etc!!  :-[

Any solution?

thanks  ;)

Offline Terrabyte

  • Posts: 73
    • View Profile
Re: Problems with the new IP!!!!!!!!!!!
« Reply #1 on: June 18, 2014, 10:31:17 pm »
I don't know if you just write it wrong or maybe its just a very little mistake from you but:

Address: play.adrenalinex.co.uk: 7777

There shouldn't be a blank space
its.. play.adrenalinex.co.uk:7777

Offline Terrabyte

  • Posts: 73
    • View Profile
Re: Problems with the new IP!!!!!!!!!!!
« Reply #2 on: June 18, 2014, 10:31:41 pm »
double post sorry lol

Offline Nacho_Drift

  • Posts: 18
    • View Profile
    • My Stats
Re: Problems with the new IP!!!!!!!!!!!
« Reply #3 on: June 18, 2014, 10:48:57 pm »
double post sorry lol

Thanks for responding
They do not have to go with any space friend. play.adrenalinex.co.uk:7777
In another post put a ip numbers and also worked: 5.135.151.92:7777
It was better on the server before it had... I hate those france XD U_u
thanks


Offline [MAF]mooman

  • Leader
  • Posts: 6,286
    • View Profile
Re: Problems with the new IP!!!!!!!!!!!
« Reply #4 on: June 19, 2014, 06:08:17 am »
It seems your ISP's DNS doesn't work properly. I recommend switching to Google public DNS. Here's how: https://developers.google.com/speed/public-dns/docs/using#setup
will read and answer your forum PMs when I'm less busy!

Offline Nacho_Drift

  • Posts: 18
    • View Profile
    • My Stats
Re: Problems with the new IP!!!!!!!!!!!
« Reply #5 on: August 14, 2014, 12:01:48 am »
It seems your ISP's DNS doesn't work properly. I recommend switching to Google public DNS. Here's how: https://developers.google.com/speed/public-dns/docs/using#setup

Hiiii mooman old friend: D Thanks for helping me but I did not work that Google public DNS settings should thank you though because if I improve in other aspects as navigation but do not know how much you made ​​me need to play with you also call :( my operator and not me because my internet sorted out no faults ...  :-[ If you know of any other settings you would appreciate if only because the servers ip with letters not working

If you know of any other server dedicated to serious races a good solution in the meantime: D

Thank you

Offline JiZzeR

  • Posts: 19
    • View Profile
  • In-game name: XeqtR
Re: Problems with the new IP!!!!!!!!!!!
« Reply #6 on: March 13, 2015, 12:54:01 am »
this happen with me now  please help me :(