Author Topic: Rare 'GO' Bug  (Read 1202 times)

0 Members and 1 Guest are viewing this topic.

Offline [FSR]Ush

  • Admin
  • Posts: 13,449
  • Aart
    • View Profile
Rare 'GO' Bug
« on: May 05, 2011, 12:37:14 pm »
This happend to me when I entered the server, nobody else seem to be effected.. I don't know what caused it.

See for yourself:
<a href="https://www.youtube.com/watch?v=gD7SpmGFbT4" target="_blank">https://www.youtube.com/watch?v=gD7SpmGFbT4</a>

Offline [MAF]Aj_Lajk_Bir

  • Admin
  • Posts: 5,031
    • View Profile
Re: Rare 'GO' Bug
« Reply #1 on: May 05, 2011, 12:45:51 pm »
GO!

Offline [MAF]Rac3r

  • Leader
  • Posts: 2,801
  • Well, this is embarrassing.
    • View Profile
Re: Rare 'GO' Bug
« Reply #2 on: May 05, 2011, 12:59:48 pm »
Ouch. Possibly fixed.

Offline farelien

Re: Rare 'GO' Bug
« Reply #3 on: May 08, 2011, 07:00:47 am »
same thing happened to me few days ago....

<a href="https://www.youtube.com/watch?v=9a7QS2YZsUo" target="_blank">https://www.youtube.com/watch?v=9a7QS2YZsUo</a>
/prox on

Offline [LSR]Jarol

Re: Rare 'GO' Bug
« Reply #4 on: May 08, 2011, 08:02:01 am »
i had just the same Baron

Offline Scorpion.

Re: Rare 'GO' Bug
« Reply #5 on: May 08, 2011, 10:43:16 am »
im scary of sound babies dies
<a href="https://www.youtube.com/watch?v=5-RmMDyOcgs" target="_blank">https://www.youtube.com/watch?v=5-RmMDyOcgs</a>
« Last Edit: May 08, 2011, 11:37:20 am by [LSR]Scorpion »

Offline [MAF]Epoxi

Re: Rare 'GO' Bug
« Reply #6 on: May 08, 2011, 11:07:13 am »
"ho paura che rumore bambini morti"

wat?