Author Topic: Bug Archive  (Read 57449 times)

0 Members and 1 Guest are viewing this topic.

Offline [MAF]mooman

  • Leader
  • Posts: 6,287
    • View Profile
Re: Bug Archive
« Reply #435 on: July 04, 2010, 10:36:31 pm »
will read and answer your forum PMs when I'm less busy!

Offline [MAF]Snoopy

  • Posts: 14,472
    • View Profile

Offline [FSR]Ush

  • Admin
  • Posts: 13,449
  • Aart
    • View Profile
Re: Bug Archive
« Reply #437 on: July 04, 2010, 11:58:35 pm »
yep

Offline [2F2F]SNiKeRiS

  • Admin
  • Posts: 3,892
    • View Profile
    • 2F2F website
Re: Bug Archive
« Reply #438 on: July 05, 2010, 07:02:16 am »
I think Race Leaders display isn't updating in Duel mode.



Anybody ?

falco355

  • Guest
Re: Bug Archive
« Reply #439 on: July 10, 2010, 11:40:42 am »
and my bug is again appear and this time i explain everything

i wanted to make a sk race , i set all things and when i add 1st grid, i crashed

i rejoin to retry , this time, all text are dissappear



Offline Scorpion.

Re: Bug Archive
« Reply #440 on: July 10, 2010, 11:50:39 am »

me bug



This happened when I entered buildmode, after which panic! :(

help :(

 :(
« Last Edit: July 11, 2010, 10:56:01 am by [LSR]Scorpion »

Offline [LSR]Jalicno

  • Admin
  • Posts: 12,382
    • View Profile
Re: Bug Archive
« Reply #441 on: July 21, 2010, 02:10:55 am »
Not sure how often this happens but i saw empty cars on start in MTA tracks,can be really painful if track having laps as happened to me



Offline [LSR]Jarol

Re: Bug Archive
« Reply #442 on: July 21, 2010, 09:48:21 am »
ye that's much times in MTA maps +1 for Jalicno ;)

Offline [AK47]skunk

  • Admin
  • Posts: 1,058
    • View Profile
    • AK47
Re: Bug Archive
« Reply #443 on: July 21, 2010, 09:56:52 am »
yeah autoclear empty vehicles

Offline [ЛСР]CypherVakarian

  • Manager
  • Posts: 350
  • Right behind you
    • View Profile
Re: Bug Archive
« Reply #444 on: December 26, 2010, 12:30:49 pm »
Several minor bugs here:
1. Tram race. When you race in a tram, get out of the the vehicle, then press TAB to get back on the rails and, finally, get out of the tram again, your camera stays locked on the emply tram you've just left.

2. TT no highscore info. When loading any race in TT mode you see the race info in the main chat, but there is always smth like "No highscore" shown in it, no matter if you have or not any rec on it.

3. 2x raceinfo after /spec. After you get back from speccing mode to racing you see a double raceinfo.

Offline [MAF]Rac3r

  • Leader
  • Posts: 2,801
  • Well, this is embarrassing.
    • View Profile
Re: Bug Archive
« Reply #445 on: December 26, 2010, 02:36:51 pm »
Oops, I haven't check this thread for a long time.

Quote
this is bug? never seen anything like this
no decals/logos/adverts and stuff, also number gone, hah looks funny (but stupid funny) lol
Quote
i wanted to make a sk race , i set all things and when i add 1st grid, i crashed
Must be a textdraw string with invalid symbols (~y~ ~n~).

Duel mode doesn't update Leaders display.
/CX Broken? Is that still happening Dutch/Italian dudes?
Tram camera bug. SA-MP Bug, but I'm on it.
TT Highscores (SQL issue)
Raceinfo doubles after spectating player
Add no rims option to vehicles
« Last Edit: December 26, 2010, 02:53:57 pm by [MAF]Rac3r »

Offline [LSR]Jarol

Re: Bug Archive
« Reply #446 on: December 26, 2010, 03:25:30 pm »
Oops, I haven't check this thread for a long time.

Quote
this is bug? never seen anything like this
no decals/logos/adverts and stuff, also number gone, hah looks funny (but stupid funny) lol
Quote
i wanted to make a sk race , i set all things and when i add 1st grid, i crashed
Must be a textdraw string with invalid symbols (~y~ ~n~).

Duel mode doesn't update Leaders display.
/CX Broken? Is that still happening Dutch/Italian dudes?
Tram camera bug. SA-MP Bug, but I'm on it.
TT Highscores (SQL issue)
Raceinfo doubles after spectating player
Add no rims option to vehicles

raceinfo double that is indeed, /cx is for me not broken

Offline [LSR]Jalicno

  • Admin
  • Posts: 12,382
    • View Profile
Re: Bug Archive
« Reply #447 on: February 27, 2011, 01:50:40 am »
Not quiet sure this is proper place to report bug,cause didn't reported any long time but seems that top5/top10/top20 are broken except for admins.Meant to say that we are able to see whole record list but other can see just name of track when they trying to check top5/top10/top20

Cheers

Offline Professor Meowingtons pHd

Re: Bug Archive
« Reply #448 on: November 13, 2011, 12:13:42 am »
One /tt race is bugged, Frustration. Race is SHC but you can /repair and it is quite easier to set top time lol. Some ppl already abused that bug and set records.

Offline [MAF]Rac3r

  • Leader
  • Posts: 2,801
  • Well, this is embarrassing.
    • View Profile
Re: Bug Archive
« Reply #449 on: November 13, 2011, 08:02:52 am »
Fixed, please make a list of the players who abused it. We'll ban them for a month.





Joke.  Can't punish players for coding errors.  We're here to have fun.