Author Topic: No cars in SK races. [Fixed]  (Read 980 times)

0 Members and 1 Guest are viewing this topic.

Offline [2F2F]SNiKeRiS

  • Admin
  • Posts: 3,892
    • View Profile
    • 2F2F website
No cars in SK races. [Fixed]
« on: August 26, 2009, 05:06:19 pm »
Like topic name says. No cars in SK races. pod tried to restart and he said nothing has changed and it doesn't help.
« Last Edit: November 19, 2009, 05:15:04 pm by [UK]Rac3r »

Offline [MAF]Rac3r

  • Leader
  • Posts: 2,801
  • Well, this is embarrassing.
    • View Profile
Re: No cars in SK races.
« Reply #1 on: September 01, 2009, 02:34:30 pm »
God damnit. :L

High priority, this bug sucks.

Is this all the time? Or every now and then?

Offline [MAF]Snoopy

  • Posts: 14,472
    • View Profile
Re: No cars in SK races.
« Reply #2 on: September 01, 2009, 02:37:27 pm »
every so often, sometimes /restart fixes it and sometimes it doesn't :L

maybe it could be conflicting with people not being put into/onto vehicles at the start of races?

Offline [MAF]Rac3r

  • Leader
  • Posts: 2,801
  • Well, this is embarrassing.
    • View Profile
Re: No cars in SK races.
« Reply #3 on: September 01, 2009, 02:45:00 pm »
Hmm, I excluded any sort of PutPlayerInVehicle from SK. I'm sure it's a world bug, players put in one world, vehicles put in the other.
Gay bug, I'll fix it with a big of debugging.

Offline [MAF]Snoopy

  • Posts: 14,472
    • View Profile
Re: No cars in SK races.
« Reply #4 on: September 01, 2009, 02:45:35 pm »
sound