Recent Posts

Pages: 1 [2] 3 4 5 6 7 8 9 10
11
Off-Topic / Re: What are you listening to now?
« Last post by G[M]X on July 18, 2018, 03:55:29 am »
<a href="https://www.youtube.com/watch?v=6yK8TGPAock" target="_blank">https://www.youtube.com/watch?v=6yK8TGPAock</a>
<a href="https://www.youtube.com/watch?v=e1b3dLITdms" target="_blank">https://www.youtube.com/watch?v=e1b3dLITdms</a>
12
General Server Discussion / Re: Hacker Reports
« Last post by JoeyNelson on July 17, 2018, 05:36:36 pm »
Cheater, Im try got picture when he fly but race is changed.... And got one t1, 180AirTurn

Here you can see splittime on first/second cp on adrenalinexraces TT race, -1.6


13
Help & Resources / Re: Low fps problem.
« Last post by S on July 17, 2018, 03:09:30 pm »
make sure vsync is disabled in gpu settings
14
Help & Resources / Re: Low fps problem.
« Last post by Troublemaker on July 17, 2018, 01:42:29 pm »
I have fps in the up right corner.

The screen doesn't always show correct fps, try to check your own fps with /getfps. I once had 300 fps for some time in my upper right corner (Fraps) but with /getfps it showed normal one 95-100.
15
Help & Resources / Re: Low fps problem.
« Last post by G[M]X on July 17, 2018, 12:39:01 pm »
16
Help & Resources / Re: Low fps problem.
« Last post by Goodfella on July 17, 2018, 11:44:44 am »
I have fps in the up right corner.
17
Help & Resources / Re: Low fps problem.
« Last post by Troublemaker on July 17, 2018, 10:31:17 am »
How do you check your fps, with Fraps or some other program or with /getfps cmd?
18
Help & Resources / Re: Low fps problem.
« Last post by Goodfella on July 17, 2018, 09:09:05 am »
19
Help & Resources / Re: Low fps problem.
« Last post by Troublemaker on July 17, 2018, 07:54:18 am »
Frame limiter off?
20
Help & Resources / Low fps problem.
« Last post by Goodfella on July 17, 2018, 12:22:17 am »
Hey guys,recently i bought a laptop. I have i think for GTA:SA good,but good specifications...8GB Ram,AMD Radeon R7  m445 4gb/intel hd 620,procesor intel core i5 -7200 CPU 2.50 (4cpu) 2.7ghz,but somehow i have 60fps on samp...i put all my options in gta to the lowest,and still have the same amount of fps,60.
Someone who can help me fix this or with a suggestion i would be so grateful.
Thanks and best regards,
[AK47]Goodfella  :( :D
Pages: 1 [2] 3 4 5 6 7 8 9 10