Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Goodfella

Pages: [1] 2 3 4 5 6 7 8 9 10 11 ... 17
1
Off-Topic / Re: What are you listening to now?
« on: May 17, 2017, 05:50:46 pm »
<a href="https://www.youtube.com/watch?v=q_jEodk8TXc" target="_blank">https://www.youtube.com/watch?v=q_jEodk8TXc</a>  :P

2
Help & Resources / Re: "Server closed the connection."
« on: April 18, 2017, 08:37:23 pm »
Oh god you saved me time ,finally after 5months i wanted to race and now this...  :L

3
Off-Topic / Re: hey guys how are you doing its been a while
« on: April 05, 2017, 09:21:50 pm »
The life of the wife is taken by the knife.

no shit andy  :-\

4
Off-Topic / Re: hey guys how are you doing its been a while
« on: February 15, 2017, 11:06:15 am »
leeej ivco od koa te neam videno kakva slucajnost i ja da otvoram posle dugo vreme :D
btw Hey everybody  :D

5
Off-Topic / Re: What are you listening to now?
« on: December 06, 2016, 09:57:58 pm »
<a href="https://www.youtube.com/watch?v=xEx147n9G1A" target="_blank">https://www.youtube.com/watch?v=xEx147n9G1A</a>

I came to that part of life when you are heartbroken... shit happens :-\

6
Off-Topic / Re: What are you listening to now?
« on: October 16, 2016, 02:47:43 pm »
<a href="https://www.youtube.com/watch?v=4zLfCnGVeL4" target="_blank">https://www.youtube.com/watch?v=4zLfCnGVeL4</a>

7
Off-Topic / Re: My Speedtest...And What Is Yours?
« on: October 07, 2016, 11:44:34 pm »
new deal,new internet :D

8
Off-Topic / Re: Help to suggest new car!
« on: May 23, 2016, 05:04:34 pm »
http://eng.auto24.ee/used/2252060?id=2252060&cache_missing=1


Thinking of getting this one . Help me also . I suck at knowing cars
This is a great car,but repair parts are expensive for audi,if it is diesel go for it :D

9
General Server Discussion / Re: Happy birthday AdrenalineX!
« on: March 30, 2016, 04:29:13 pm »
hbd ax ! great community  :-* ;D

10
General Server Discussion / Re: [Problem]Connecting to AX.
« on: February 09, 2016, 11:34:18 pm »
Try with SA:MP Addon

Did that... still crashes
I will update my pc,that's it... final decision,thanks to all for recommeding me solutions,wish u all best and gl to you all ;)  :-*

11
General Server Discussion / Re: [Problem]Connecting to AX.
« on: February 07, 2016, 09:07:01 pm »
Only thing that might have changed between these two sessions is the new gta settings file which is created with first start. 

It is under My Documents/GTA San Andreas User Files/

You can try to delete it and then join again, the game will then create a new one.

I deleted the whole GTA SA User Files folder,i join the server and it still crashes...
i deleted the SAMP Cfg file in SAMP folder still crashes... :/

12
General Server Discussion / Re: [Problem]Connecting to AX.
« on: February 05, 2016, 08:02:42 pm »
Guys,thanks a lot for the responds,for the help.
Yestrday i reinstalled gta AGAIN,installed gta with radio no big deal,yestrday at 20/21h i've played for like an hour,it didnt crash/timeout,today it crashes,disconnects me... and i can't understand why... yestrday was all okay,today crashes... maybe this can give me some answers...?  :-\

13
General Server Discussion / Re: [Problem]Connecting to AX.
« on: February 03, 2016, 10:56:06 pm »
Hi, have you update SAMP client? Firewall config? Just to be sure that connection is ok, if you have a smartphone that support tethering, try to use that on your pc to login in AX...

Hi cyco,i have updated the latest version of samp,it's 0.3.7,about the firewall config i have really no idea what it is...
I'll make doublepost because i'm little stupid with topics...  :'( :laugh:

Hi, i was spoke about "firewall configuration" (i thought you were with Win 7, which has a built-in firewall)... but from what I understand it seems like you do not have any. Consider to install one. There are several free. Here you can find a comparative list down here
- http://www.matousec.com/projects/proactive-security-challenge/results.php

About SAMP, i do not know if the cause could be related to the Radeon driver, but definitely you have to updated  ;)
- http://support.amd.com/en-us/download

I've talked to my friend he is gamer,and he think that this is not the problem with firewall and drivers,he said it was only about one server... Now i'm reinstalling again GTA SA

I made 2videos abotu my problem,i've uploaded them on youtube because im newbie in making videos and stuff...
 <a href="https://www.youtube.com/watch?v=8Cm8bT6iSJ8" target="_blank">https://www.youtube.com/watch?v=8Cm8bT6iSJ8</a>
 <a href="https://www.youtube.com/watch?v=fPv3UilZJl0" target="_blank">https://www.youtube.com/watch?v=fPv3UilZJl0</a>

14
General Server Discussion / Re: [Problem]Connecting to AX.
« on: February 03, 2016, 08:11:45 pm »
Does this happen on other servers as well?
Like i said,i doesn't happen on other servers,i've tried on 2-3servers like RPG and sumo... only on AdrenalineX

Give some more information such as what message appear on your screeen (log file should be fine)also what operating system you use including hardware specification. Without useful details there is no chance to even guess what is going on with your computer....
Hey jalicno,there isn't any messages that appear on my screen,i open samp enter AX like normal,nothing special,after 10-15seconds it just goes blank(black) and it goes to dekstop no messages or anything...Here are my details about my pc

Display Devices
---------------
        Card name: ATI Radeon HD 5500 Series
     Manufacturer: ATI Technologies Inc.
        Chip type: ATI Radeon Graphics Processor (0x68DA)
         DAC type: Internal DAC(400MHz)
       Device Key: Enum\PCI\VEN_1002&DEV_68DA&SUBSYS_E930174B&REV_00
   Display Memory: 1024.0 MB
     Current Mode: 1280 x 720 (32 bit) (60Hz)
          Monitor: Default Monitor
  Monitor Max Res:
      Driver Name: ati2dvag.dll
   Driver Version: 6.14.0010.7200 (English)
      DDI Version: 9 (or higher)
Driver Attributes: Final Retail
 Driver Date/Size: 5/25/2011 03:55:58, 302592 bytes
      WHQL Logo'd: Yes
  WHQL Date Stamp: n/a
              VDD: n/a

System Information
------------------
Time of this report: 2/3/2016, 20:56:37
       Machine name: USER-PC
   Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 3 (2600.xpsp.080413-2111)
           Language: English (Regional Setting: FYRO Macedonian)
System Manufacturer: System manufacturer
       System Model: System Product Name
               BIOS: BIOS Date: 03/05/07 16:28:03 Ver: 08.00.12
          Processor: AMD Athlon(tm) 64 X2 Dual Core Processor 3800+,  MMX,  3DNow (2 CPUs), ~2.0GHz
             Memory: 2048MB RAM
          Page File: 1653MB used, 2286MB available
        Windows Dir: C:\WINDOWS
    DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
     DxDiag Version: 5.03.2600.5512 32bit Unicode

Here's a picture of properties from My Computer.
     

15
General Server Discussion / Re: [Problem]Connecting to AX.
« on: February 03, 2016, 07:54:02 pm »
Hi, have you update SAMP client? Firewall config? Just to be sure that connection is ok, if you have a smartphone that support tethering, try to use that on your pc to login in AX...

Hi cyco,i have updated the latest version of samp,it's 0.3.7,about the firewall config i have really no idea what it is...
I'll make doublepost because i'm little stupid with topics...  :'( :laugh:

Pages: [1] 2 3 4 5 6 7 8 9 10 11 ... 17