Author Topic: Annoying button bug  (Read 714 times)

0 Members and 1 Guest are viewing this topic.

Offline [MAF]Vertigo

  • Admin
  • Posts: 3,433
  • lol
    • View Profile
Annoying button bug
« on: June 23, 2013, 01:59:23 pm »
Lately I keep getting this annoying bug, where it is as if my 'a' and 's' buttons get toggled for some reason, and it doesn't stop until I rejoin. So on foot I'm constantly running backward to the left, and in car my view is constantly down and car steering the the left.

I have no idea what triggers it. At first I thought it was from tabbing, but it random and happens at any time now. Happens at least once a day.

Any ideas?

Offline [ЛСР]CypherVakarian

  • Manager
  • Posts: 350
  • Right behind you
    • View Profile
Re: Annoying button bug
« Reply #1 on: June 25, 2013, 07:55:29 am »
I had similar thing on a previous PC too - fixed it by setting the priority for gta_sa.exe to low. Hope it helps you ;)

Offline MELK1Y

  • Admin
  • Posts: 155
    • View Profile
Re: Annoying button bug
« Reply #2 on: June 25, 2013, 04:48:42 pm »
Maybe you have some joy or steering wheel plugged in? I had such a problem.

Offline [MAF]Vertigo

  • Admin
  • Posts: 3,433
  • lol
    • View Profile
Re: Annoying button bug
« Reply #3 on: June 25, 2013, 05:18:09 pm »
I do actually, but only the usb, not the power for it.

Offline Karlip

  • Admin
  • Posts: 1,048
  • -something clever-
    • View Profile
Re: Annoying button bug
« Reply #4 on: June 29, 2013, 10:26:47 pm »
I once had it too and found out that some virtual joystick I used for another game went nuts.