Author Topic: Bug Archive  (Read 55091 times)

0 Members and 2 Guests are viewing this topic.

Grandmaster

  • Guest
Re: Bugs
« Reply #15 on: August 01, 2008, 11:23:39 pm »
In nitro races i never get nitro :-\ (and i know how to activate nitro). Also i raced once on a time trial track and my car and character were invisible

Offline [MAF]Rac3r

  • Leader
  • Posts: 2,801
  • Well, this is embarrassing.
    • View Profile
Re: Bugs
« Reply #16 on: August 02, 2008, 06:02:03 am »
Fixed Adj, good point it was healing everyone. :L

Welcome_To_Hell :L Gotta love the crazy weather. Not fixed, but I didn't think it was broken. Will look into it.

Yo Grandmaster, nitro should work, there must be a problem with your config? It's very simple coding, I can't see any reason why it wouldn't activate your nitro, because everyone else's is fine.
Check your defined keys m8.

Grandmaster

  • Guest
Re: Bugs
« Reply #17 on: August 02, 2008, 01:54:11 pm »
The problem is i never get this nitro box. If i enter a car of someone else nitro works fine but the cars i spawn with don't have the nitro box :-\

Offline [MAF]Rac3r

  • Leader
  • Posts: 2,801
  • Well, this is embarrassing.
    • View Profile
Re: Bugs
« Reply #18 on: August 02, 2008, 09:53:28 pm »
Code: [Select]
    if((newkeys & KEY_ACTION))  <<key action for most is ctrl, for me L1 on gamepad.
    {      //gSpecial 6 is nitro races                 //xSpecial is buildmode
        if(gRace[gSpecial]==6 || xBuild[playerid][xSpecial]==6)
        {
            if(!IsPlayerInInvalidNosVehicle(playerid,GetPlayerVehicleID(playerid)))AddVehicleComponent(GetPlayerVehicleID(playerid),1008);
        }.....
Very simple coding, there must be a problem the way you're doing it. Oh btw, cars don't spawn with nitro, you need to hit 'ctrl' key.:L

Offline [MAF]Snoopy

  • Posts: 14,461
    • View Profile
Re: Bugs
« Reply #19 on: August 02, 2008, 10:54:22 pm »
:L

Grandmaster

  • Guest
Re: Bugs
« Reply #20 on: August 03, 2008, 04:25:30 am »
I pressed CTRL, i pressed every really every existing button on my keyboard and NOTHING activates nitro...

Offline WhooDInI

  • Posts: 23
    • View Profile
Re: Bugs
« Reply #21 on: August 28, 2008, 09:34:01 pm »
hi fellas
long time no see :D:D

i got a bug......  a small one  :D:D:D
when a player enters the game we see "Player (Country) has joined the server ......"
if i do "/statsx id" i see "Player (My Country) has joined the server ......" instead of "Player (His Country) has joined the server ......"

thanks. this is all 4 now :D

Offline [MAF]Rac3r

  • Leader
  • Posts: 2,801
  • Well, this is embarrassing.
    • View Profile
Re: Bugs
« Reply #22 on: August 29, 2008, 03:51:29 am »
Ooops. Thanks whoo, I did the same when I put I.P's in their stats.

Fixed. :)

Offline [MAF]Cthulhu

  • Admin
  • Posts: 6,325
  • Trance, Progressive, Techno <3
    • View Profile
  • In-game name: [MAF]Phobos
Re: Bugs
« Reply #23 on: August 29, 2008, 01:29:29 pm »
Ok i found another bug,when is somebody jailed and he wont type /bail,in next race he will be unjailed automatically but all commands dont work for him.It happened to me today and also to some racer,he couldnt spawn new car.And i think none of  commands dont work for him,like for me.
Thats all for now. :)

Offline [MAF]Rac3r

  • Leader
  • Posts: 2,801
  • Well, this is embarrassing.
    • View Profile
Re: Bugs
« Reply #24 on: August 29, 2008, 02:55:15 pm »
Nice find, thanks Devil. Fixed.  ;D

Offline BuRnOUT

  • Posts: 465
  • BuRnOUT aka 7hund3r is B4cK
    • View Profile
Re: Bugs
« Reply #25 on: September 01, 2008, 10:30:58 am »
hi  ;)

when I finish a race and I are waiting for the next race if I press TAB to spam a car that car keep ghost and in the same place in the air..      (only happend sometimes) 

a strange thing hapend when i got in jail and we press TAB... i got to another flor xD
hope to help 8)
                                                                                         
« Last Edit: September 02, 2008, 12:53:56 am by 7hunder »

Offline [MAF]Rac3r

  • Leader
  • Posts: 2,801
  • Well, this is embarrassing.
    • View Profile
Re: Bugs
« Reply #26 on: September 01, 2008, 01:50:41 pm »
Oops, I knew my new feature would cause problems.

If you press SecondaryFire it will rescue your car, for example, vehicle flys off the cliff.

I didn't think about jail or after races, thanks for informing me.

Will be fixed soon.

Offline BuRnOUT

  • Posts: 465
  • BuRnOUT aka 7hund3r is B4cK
    • View Profile
Re: Bugs
« Reply #27 on: September 04, 2008, 01:23:52 pm »
yoyo ;D
 
7hunder found a other bug :-*
when i was race in classic and there are a nitro race in normal world of racing, in classic we can use nitro too

Rac3r do u understand ?

Offline [MAF]Cthulhu

  • Admin
  • Posts: 6,325
  • Trance, Progressive, Techno <3
    • View Profile
  • In-game name: [MAF]Phobos
Re: Bugs
« Reply #28 on: September 08, 2008, 04:42:20 pm »
at that new finish camera is one little bug,sometimes happen camera just stuck on one place and its alright after then new race starts  :P

Offline [MAF]Rac3r

  • Leader
  • Posts: 2,801
  • Well, this is embarrassing.
    • View Profile
Re: Bugs
« Reply #29 on: September 14, 2008, 04:48:37 pm »
Changed it slightly, camera also appeared to be laggy, although is was quite cool, I prefer the new camera system.

Keep me posted if the bugs still there please Devil666.

Nitro in classic mode, fixed.   :D
« Last Edit: September 14, 2008, 05:27:45 pm by Andy »