Author Topic: I found a new GTA San Andreas Bug =D  (Read 4159 times)

0 Members and 1 Guest are viewing this topic.

Offline [MAF]Snoopy

  • Posts: 14,468
    • View Profile
I found a new GTA San Andreas Bug =D
« on: September 28, 2010, 12:50:38 am »
Has anyone had the car braking glitch where you let go of the accelerator and your vehicle's brakes automatically lock on?

Well the result of that is high FPS, it happens mainly with the infernus and the bullet. Everything is normal until I turn the textbox off or I dim it. but as soon as I re-enable the textbox I no longer have the brakes glitch.

Also I tried recording it but I record at 50fps with fraps and I get no brake glitch. :(

Offline [MAF]PyroFox

  • Leader
  • Posts: 1,424
  • ¯\(°_o)/¯
    • View Profile
Re: I found a new GTA San Andreas Bug =D
« Reply #1 on: September 28, 2010, 12:52:22 am »
Yeah I experience this, it affects the handling as well.

Offline [MAF]Snoopy

  • Posts: 14,468
    • View Profile
Re: I found a new GTA San Andreas Bug =D
« Reply #2 on: September 28, 2010, 12:53:20 am »
yeh it's so annoying I can barely steer the cars around corners.

damnit! not upgrading my PC hardware anymore :D

Offline MadMax

  • Lazyass, still hanging around AX from time to time
  • Admin
  • Posts: 4,355
  • I'm the road warrior...
    • View Profile
  • In-game name: MadMax[MAF]
Re: I found a new GTA San Andreas Bug =D
« Reply #3 on: September 28, 2010, 12:56:55 am »
gta with frame limiter off acts strange

boats are slower, and whatever more


remember in gta vice city, frame limiter off made cars no reversing, they just couldn't go backwards lol, and helicopters take off in 1 second after entering(rotor wasn't running at good speed then)

PLEASE, IGNORE ALL MY SPELLING MISTAKES AND OTHER TYPOS True racing fans enjoy horsepower in ANY form

Offline [MAF]Snoopy

  • Posts: 14,468
    • View Profile
Re: I found a new GTA San Andreas Bug =D
« Reply #4 on: September 28, 2010, 12:58:18 am »
lol yeh I also had cutscene glitches :(

Offline [MAF]Epoxi

Re: I found a new GTA San Andreas Bug =D
« Reply #5 on: September 28, 2010, 01:58:03 pm »
Oh no, I feel so bad for you guys burdened with having a super fast computer. Life must be so tough for you.  :'( :'(

Offline Karlip

  • Admin
  • Posts: 1,048
  • -something clever-
    • View Profile
Re: I found a new GTA San Andreas Bug =D
« Reply #6 on: September 28, 2010, 02:29:26 pm »
Hah, poor rich bastards.

Offline [2F2F]Hellmuth

  • Admin
  • Posts: 972
    • View Profile
Re: I found a new GTA San Andreas Bug =D
« Reply #7 on: September 28, 2010, 02:45:46 pm »
Oh no, I feel so bad for you guys burdened with having a super fast computer. Life must be so tough for you.  :'( :'(

It is, can't make proper turns with Infernus :'( :'(

Offline [MAF]Jur1z

Re: I found a new GTA San Andreas Bug =D
« Reply #8 on: September 29, 2010, 10:36:27 am »
Oh shit, tested with textbox off and i also got this bug with Bullet  :(

Offline [MAF]Snoopy

  • Posts: 14,468
    • View Profile
Re: I found a new GTA San Andreas Bug =D
« Reply #9 on: September 29, 2010, 04:14:00 pm »
it's with every car :(

Offline [MAF]Jur1z

Re: I found a new GTA San Andreas Bug =D
« Reply #10 on: September 29, 2010, 05:20:16 pm »
Ye also for bikes  :(
I got that with Sanchez and PCJ 600

Offline [MAF]Snoopy

  • Posts: 14,468
    • View Profile
Re: I found a new GTA San Andreas Bug =D
« Reply #11 on: June 14, 2014, 01:09:27 am »
Now I miss this bug :(

Offline Scorpion.

Re: I found a new GTA San Andreas Bug =D
« Reply #12 on: June 14, 2014, 08:25:16 am »
ll my strange bug to me happens , invisible bumps in straight sometims with bullet , and in turns with other cars is very rare this happen, but 2 days ago happenend like 3 times in 1 hour in the server haha

bad english EU sorry for that

Offline [MAF]Aj_Lajk_Bir

  • Admin
  • Posts: 5,031
    • View Profile
Re: I found a new GTA San Andreas Bug =D
« Reply #13 on: June 14, 2014, 01:55:19 pm »
Now I miss this bug :(
so find another one  ;)

Offline Terrabyte

  • Posts: 73
    • View Profile
Re: I found a new GTA San Andreas Bug =D
« Reply #14 on: June 14, 2014, 01:58:58 pm »
Hah, I just noticed the date lmao

Offline Skream!

Re: I found a new GTA San Andreas Bug =D
« Reply #15 on: June 27, 2014, 10:51:10 pm »